آسیب پذیری ‌های کشف شده در جوملا March 2021

توصیه می‌کنیم اگر از سیستم مدیریت محتوای جوملا استفاده می‌کنید، هرچه سریع‌تر آن را به آخرین نسخه به‌روزرسانی کنید.

آسیب‌ پذیری LFI

فیلترهای ناکافی در ماژول Layout Settings، منجر به اجرای حمله Local File Inclusion و خواندن فایل‌های حساس سایت می‌شود.

درجه اهمیت: Low

نسخه‌های آسیب‌پذیر: 3.0.0 – 3.9.25

راه‌حل رفع مشکل: آپدیت به نسخه 3.9.26

آسیب ‌پذیری XSS

به دلیل escaping نامناسب، امکان اجرای حمله XSS از طریق پارامتر logo مربوط به template های پیش‌فرض در صفحات خطا، وجود دارد.

درجه اهمیت: Low

نسخه‌های آسیب‌پذیر: 3.0.0 – 3.9.25

راه‌حل رفع مشکل: آپدیت به نسخه 3.9.26

پیشگیری کنید

راه جلوگیری از بروز ایراد امنیتی، برای هر دو آسیب پذیری کشف‌ شده، بسیار ساده است. فقط کافی است آن‌ها را به آخرین نسخه ارائه‌شده آپدیت کنید.

قبل از اینکه دیر شود و سایت‌تان در خطر بیفتد، اقدام کنید که بعداً پیشمان نشوید.

+1

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

دکمه بازگشت به بالا
fa_IRفارسی
بستن
Whatsapp
Whatsapp